WifI won't login


#21

ahh the double quote in the SSID is probably the issue. In the wpa_supplicant.conf change the ssid line to

ssid=‘Rocco"s cell’

and try again - or change 'Rocco"s cel’l to ‘Roccos cell’ on the phone (i.e., get rid of the double quote in the name)


#22

FLDUDE, let us know if any of this works for you.


#23

Yes, this is so buggy. I am not an IT person. Just trying to teach my 8 yr old about computers.
Frustrated!!!
I purchased a usb keyboard.
Tried to follow the directions on Utube link, no joy.
Why not just box this up and ship it back to you folks!!!


#24

I tried the Utube video suggestion and the suggestion in the chain here. Neither works. Now what?


#25

Try this: delete all the

network={
…delete all the stuff inside here…

}

from your /etc/wpa_supplicant/wpa_supplicant.conf (instructions for opening the file are in Paul’s post)

So that the file only consists of

ctrl_interface=DIR=/var/run/wpa_supplicant GROUP=netdev
update_config=1

Then save, reboot through the Raspberry menu and try connecting through the Wifi menu in the taskbar, rather than Piper. Tell me if that helps.

Greg


#26

@kkramer

  1. when you do the iwlist what was the result?
  2. would you please - in a terminal - type
    Sudo cat /etc/wpa_supplicant/wpa_supplicant.conf
    And show me the results. I’m sure I can help you figure out what is going on.

#27

I am having the same problem. I’ve done the “try this” fix, and some of the fixed mentioned here. no luck. My screen shots are exactly what others are showing here.


#28

Sherpa,
would you go into a terminal window and type

sudo cat /etc/wpa_supplicant/wpa_supplicant.conf

and take a picture and past it in a reply and then type

ifconfig wlan0

take a picture and past it in a reply
i just want to make sure there are no typo’s (I’ve made enough of them myself)


#29

Attached


#30

Are you actually using WEP for security on the router?


#31

yes.

This post must be 20 characters…


#32

Ok, then that is the problem. WEP is just a slight step above having no security at all. I did find some information about for you to try:

WEP security is an oxymoron. There is no security in WEP any longer. That system was compromised decades ago, and I can’t believe people are still using it. However, if you insist on having a network with no security, then the network section of wpa_supplicant.conf should look something like this:

network={
ssid="your-SSID"
key_mgmt=NONE
wep_key0=youruselesswepkey
wep_tx_keyidx=0
}

And note that there are no quotes around the key with WEP.

taken from https://www.raspberrypi.org/forums/viewtopic.php?f=28&t=152800


#33

This didn’t seem to work. We will keep trying. Thanks


#34

did you make sure to remove the quotes so you have

wep_key0=yourpasswordhere


#35

Thank you Paul.

I have to work today on my real job. Won’t have time to waste on this
again until the weekend.

Three of you responded to me, all with different ideas.

Will sort through it later.

Kathleen

Kathleen Kramer

Cell: 714.501.5049
Fax: 714-362-9508
CA BRE License # 01198187
NMLS # 114502

The highest compliment I can receive is the referral of my name and number,
or the introduction to your friends, family and business associates. Please
be assured that anyone you refer to me will be treated with the same high
standards, respect and confidentiality. Thank you for your trust and
on-going confidence.

Confidentiality notice:This e-mail message, including any attachments, may
contain legally privileged and/or confidential information. If you are not
the intended recipient(s), or the employee or agent responsible for
delivery of this message to the intended recipient(s), you are hereby
notified that any discrimination, distribution, or copying of this e-mail
message is strictly prohibited. If you have received this message in error,
please immediately notify the sender and delete this e-mail message from
your computer. This is not an offer to lend.


#36

Yes, mine is working now. I had a bunch of “@” symbols in my file that I removed and it started working properly. Thank you all.


#37

Hi, just for the records.
We had similar problems with “not being able to log on the wi-fi” (WPA) BUT it all got sorted out by itself at some point.
Our Piper was assembled after Christmas and each time we tried to log onto our network via the Piper-minecraft-software three or four times and it could not get connected. At one session, I tried to set up the wi-fi via the desktop (with no kids around), it did not connect immediately but by the time I returned to the Piper-minecraft game the wi-fi icon was showing an operational status. I sort of acknowledged that the Pi might be a little slower than I expect.
Good luck to all.
tb


WiFi won't connect on Raspberry PI 3
#38

Hi again, I’m back at my home instead of my brother’s house. I’ve tried the above fixes and I’m connected on the desktop but I can’t get Piper Minecraft connect. I’ve tried entering the password through the software but that doesn’t work.


#39

Please go into a terminal window and type

sudo cat /etc/wpa_supplicant/wpa_supplicant.conf

and take a picture and paste it in a reply and then type

ifconfig wlan0

take a picture and paste it in a reply


#40