WifI won't login


I’ve tired logging in to my wifi network through the Mindcraft setup and through the desktop. I have eth0:Link is down and wlan0: Not associated.

I’ve read all the other messages and watched some videos but nothing helped.


Please go to the desktop and open a terminal window.

  1. type ‘ifconfig wlan0’ and tell me what it says. I’m hoping it will show 192.168.something.something.
  2. type ‘ifconfig wlan1’ and tell me what it says

WiFi won't connect on Raspberry PI 3

I attached a screen shot.


I’m having the exact same issue, and a nearly identical screen. In the game, I see the wifi network, I enter the password but then it does not connect. It does not give me a notification that it connected or didn’t connect, it just doesn’t work.


Same problem here. WIFI visible, but when password entered it returns to previous screen without connecting.


I’ve not experienced this problem myself. Perhaps it’s an incompatibility between the Pi and your router. But perhaps this thread can help.


We are having the same problem with connecting to wifi. Have tried a few different things, including plugging an ethernet cable in but still nothing. When I exit out of paperboy to the main OS, wifi is actually working but when I go back into piperbot it does not show up as working. Image of OS interface below. I have hovered the mouse over the wifi icon to show settings.
Any suggestions on next steps?


For WiFi issues see: WiFi connection problems? try this


I don’t think it’s my router. I tried two different routers and even a cell phone hotspot network, all with the same problem.


Ok. Getting closer. I’m connected to my wifi. But now I get the message ‘Network login required. Exit and open a browser window?’. I click confirm and a browser window opens with thE message “Ooops! It was not possible to show this website” http://www.playpiper.com Could not connect: Network is unreachable.

I can get to your site on my phone but not through piper. Also, I still have eth0: link is down. I don’t know if that makes a difference.



  1. eth0 will only be active when you plug in a cat5 cable - i.e. you are hardwired to your router.
  2. did you try WiFi connection problems? try this?


Yes. I did that. I can get to yahoo.com or Google.com but playpiper.com.com won’t connect.


can you detail the steps you are taking? ie are you pressing the ? icon to start up midori or you exiting to the desktop and starting a browser?

If using the ? icon, try eiting to the desktop and connecting via the browser


I tried that steps again in the last post and get this.


there is a space between teh ‘awk’ and ‘ESSID’. Maybe this will be more clear
sudo iwlist wlan0 scan | awk '/ESSID/'


Here is what I do when Piper launches. I get the Piper screen. The Update button is green but the network connection has a yellow exclamation mark.

I click on the network button and get the message ‘network login required. Exit and open a browser window?’

I click confirm and get dumped into the desktop.


Please do steps in WiFi connection problems? try this



So which is your wireless router?


Rocco"s cell.

I did the supplicant.conf steps and the ssid and psk are there but there is also a like that says key_mgmt=WPA-PSK