Unable to load Piper

After a recent update (I’m not sure to which version as I wasn’t present when the update occurred) the system plays the intro video and then exits to the desktop. Clicking on the Piper icon produces the same result. I’ve read through some support arricles and tried running:

sudo python start.py

It produces an error but not like others that I’ve seen already posted. Please see the attached for reference.

2ED6E585-4A94-45A9-BCC1-DCE1579BF818

Any troubleshooting steps would be appreciated.

Thanks
Joe

I did follow the steps outlined in another article to reset the local git repo using:

sudo git reset --hard origin/master

7FB168B3-B683-43CF-9ED0-AF47F7BEE4F7

829A364B-72DD-4B15-A04F-00B764C2E179

This allowed me to get into Piper and I was promoted that an update was available. I applied the update and tried to load Piper agin but it simply played the intro video and then took me back to the desktop.

Running sudo python start.py produces the same issue originally reported in the attached screenshot.

Hi @Jbimmerle,

Sorry to hear! Have you tried the latest fix for update issues posted here?

Thanks and please keep us posted!