Stuck in Chain Reaction - can't hit the info box on the blue platform


My daughter had no problem playing the game and figuring out the builds until we got to Chain Reaction. Piperbot says to try to hit the info block on the blue platform but when she does, it breaks but then reappears and nothing else happens. She has built everything up to the yellow jump button.


is she hitting it with the golden wrench? and which button is she using?


Yes - she is. She has had no problem navigating any of the worlds until now. We have upgraded to the V2.0 latest update. Is there something in a previous world that she was supposed to do? She hasn’t gotten the black button built either.

The game action is - she hits the info block with the golden wrench. It crumbles then reappears. The same happens with the other info block near the big “building” with the TNT cubes. When she also hits the floor of the blue platform and they crumble and then reappear.


Oh - I just went in and then the screen flickered several times and then the info block worked. Now it says - You can activate the closest TNT block from this location. LEFT-CLICK the TNT block to see what happens. Can you explain what this means?


That is what it is suppose to do (not the screen flickering). - LEFT CLICK the TNT block and see what happens.


If LEFT CLICK means use the left mouse button then I have tried that from both the Platform (pointed at the TNT in the building (an + appeared but nothing happened.

I also clicked the left mouse button in front of the TNT block and nothing happened.

Which TNT block am I supposed to do it from?


Oh and argh - I just went to show Rylie that the info block is working again and when we booted it up this time, it reverted to the previous behaviour - the info block crumbles and rebuilds and there are no messages.


Okay - rebooted again and got the info block, she figured it out, I was trying to hit the wrong TNT box. There is definitely a bug in there somewhere but the TNT issue was a mom problem. The 6 year old figured it out.


I am stuck exactly at the same point but cannot get the TNT box to work :frowning:
Any tips?


did you go to the information box first?


Don’t assume the TNT blocks say TNT on them…


Hi @kostas,

Please try activating the TNT closest to the blue platform.


  • Jordan