Return to Cheesteroid bug->restart

I have one pair of students who have reached this level. They have the button installed and when the click to access the second crafting table, the system reboots. They tried this several times with the same result. We are using Piper Kit 1 with version 2.4.5d43.

Ruth Lang

Hi Ruth,
Could you take a picture of the wiring they have setup?

Here’s what they have.



sorry I should have said “could you take a photo of the wiring and where the wires are attached to the Pi”

That button is not setup propwerly fr eithor the first crafting table or the second crafting table in Reurn to Cheeseroid. The first button should go to pin 3 from the left and 11 from the left. The second button should be between the 11 on the left and 12 from the left.

Have the kids go back thru the level and recheck their wiring.

Thanks for the feedback. I think I received wrong information from one when I asked him about the wiring. He said “yes” but I think the current wiring is for one of the mini games. I’ll be sure to have the diagram handy to check after they go through it again. Interesting that the incorrect wiring would cause a reboot though.


If you wire the wrong pins together you can easily cause a reboot