Return to Cheeseteroid glitch?



Here is how we have it wired. We used contrast wire colors to easily illustrate where the wiring is going. I hope the pic is detailed enough.



@Yoshi828 - prior to adding the switch, had button 2 been working?

You could try this,

  1. reverse the switch - this will see if one side is not working
  2. remove the switch and move the yellow wire on to the same row of holes that the red wire is on.

If (1) works or (2) works then you probably have a bad switch.



We played around with it and tried these suggestions, it eventually worked. Thanks!!



Hi everyone!

If you are having trouble with this level, here are four things that might help:

  1. After you add a switch during the 3rd crafting table (Pip says, “Try the switch!”), flip the switch from off to on to move on. This way the game detects that you have built it and will continue to the next part.

  2. Double checking the wiring, as this level has the most challenging wiring of anything yet in the game so extra precision is needed. A close up of the wiring diagram is below. Make sure everything is wired up as seen in the piping mode/this picture.


  1. Blocked by a wall or step in the level? If you have wired up all the components and are having a hard time navigating, follow the path of diamond blocks.

  2. For some puzzles in this level, multiple button presses are needed. Try different combinations of buttons/switch to work your way through the puzzle.

1 Like


Yeah, but no one else is having this problem? I think I might explain it again. I have done two buttons and have crossed three of the power blocks. When Pip says that there is another crafting table I go to the third crafting table and it says to build another switch. I go and it doesn’t show me where to put the wire and the switch.



When you press the second button it should add more blocks to the black giant block