Problem after update


So I’m getting this same error (and same issue in getting here re hanging at that “20 min update” message while it does nothing)

I tried the fix posted by Tommy on March 10th and I get the following errors. See screenshot.

I have also tried the other fix mentioned in this post [Devs] Fix to most Piper issues and I get a variety of errors there too.

Please help!!! I can start another thread or contact directly if necessary. We’ve pretty much not been able to play anything because we can’t even get started :frowning:



did you try running
sudo dpkg --configure -a
as the message tells you too?


Now that, I did not do. Will try tonight. TBH, I wasn’t exactly sure if that meant “Run This Command Now” or “You need to do other stuff and here is a bunch of letters and symbols that I’m confusing you with.”

But in retrospect, now that you’ve pointed it out, it seems fairly obvious that I should have just run that command.

Will update later.


So running that helped but now there are a score of other issues. Will deal with later.