Play Online error message


#1

Hi there,

we are trying to play PiperNet multiplayer online. When selecting a server under Play Online, the majority returns “Protocol version mismatch…We only support protocol version 36.” and game cannot be started. What does this error message mean and what can we do? How can we see upfront which server can be played instead of clicking through the list?

Many thanks


#2

The ones that don’t match the protocol should be displayed in dark grey, while the good ones are in white.


#3

how do you play PiperNet multiplayer online?


#4

from the main menu, click the word ‘Play’ under the ‘PiperNet - Beta’ option and then join the world - note the pi will look like it is rebooting twice, that is expected.


#5

How do you join a different game?


#6

Want to explain yourself a little more?