Letter "L" missing in virtual keyboard

We just updated to 2.6.0 by flashing the SD. Upon first bootup, we were prompted to configure wifi for future updates, but the virtual keyboard is missing the letter L. Just the letter L. Which we need for our wifi password. :-/ Anyone know how to fix this? We don’t have a physical keyboard, and I don’t want the headache of changing our wifi password. TIA.

Oh, I’m so sorry you hit this, it’s bug that was just discovered the other day. The fix is in the works but will take a couple days to get tested and packaged for the update.

In the meantime, you will need to do one of two things:

  1. to borrow a physical keyboard for just enough time to enter the wifi password so you will be able to connect to get the point release when it comes out.
    or
  2. get someone to change the WiFi password to remove the ‘L’ so you can connect.

The problem with option (2) is every other device that connects to the WiFi will have to change to.:anguished:

Thanks. Did not want the hassle of changing the wifi password on every electronic device on our property. Managed to track down a USB keyboard and resolved the issue. Happy Sunday!

1 Like

Of course now I find out there IS another way so I’ll add it here in case someone else runs into this.

If you jave an ‘L’ in your WiFi password, exit Piper to the desktop and click on the WiFi icon in the top menu bar. The virtual keyboard there does have an ‘L’ so you can enter your WiFi password and get connected.