Jump wires don’t jump


#1

Hi! Getting started with this and everything was fine until jump buttons. They worked for a second but it kept jumping and jumping and wouldn’t stop and now it won’t work at all. Touching the wires together does nothing. The other buttons work perfectly. Restarted it, all software is up to date. Please help!


#2

Hi jim,
Recheck the pins you have plugged them into. send me a photo of them.


#3

Rechecked a bunch and tried different wires to no avail. Hope you can help! Thanks!


#4


#5

Take a look at the yellow key and compare it to the other keys. What do you see?


#6

I’m not sure I follow. The issue doesn’t seem to be the button. When the jump wires touch nothing happens either. Thanks!


#7

Well the yellow button is inserted 90 degrees off. Try a different set of wires


#8

Tried all the different wires and nothing makes it jump :frowning: any other thoughts?


#9

So you have pulled the wires from the button but left them connected to the gpio pins on Pi and when you touch them together you get no jumping, right?


#10

Yep. Well now we somehow got him jumping when we didn’t attach the wires correctly (we were experimenting). He starts jumping and won’t stop, even when we completely disconnect the jumping wires!


#11

Have you tried rebooting the pi?


#12

yes we did. and we checked for the latest update as well. weird


#13

I’m pretty mush at a loss as to what might be causing it. The only thing I can think of is that somehow one of the two pins got fried. I suggest you open a ticket with Piper Support


#14

Thanks for your help!