Help - stuck on first level!



My son is 8 and has had great fun assembling this. We are now stuck on the very first level and and as a not-very-good-at-games-Mum I don’t know if this is simply user error or if there is something technical that we’ve missed!

He can use the wrench to hit the info cube and get the guidance, but can’t similarly use the wrench to remove the rusty corner blocks.

Given that he can add coloured blocks and do other things, I just can’t figure out what he is missing!!!

Help much appreciated, thanks!!!


Hi @Sunshine,

No worries! Please try using the mouse left-click to break blocks and the mouse right-click to place blocks.


  • Jordan


Thanks, Jordan - that is what he tries to do, but it doesn’t work?!! (Despite left and right click working elsewhere…)


You have to hold down left click for a couple of seconds to completely break blocks.

Have fun!


Thanks, Greg.
Tried that too - nothing seems to work!!!


Make sure he has the wrench when trying to break the blocks. Once you break them, you have to switch to the colored block to create one (use the mouse scroll wheel to select a colored block).

So again to break a block:
1 - select the wrench
2 - point at the block
3 - press and hold the left mouse mouse button

At this point, you should see it hitting the block and after a moment or two, the block should break.


Thank you, Paul.

Yes, we have been back through it to ensure we hadn’t missed anything on your helpful list… but that’s what we’ve been doing and it still doesn’t work!!!

(It doesn’t work with either mouse button - we tried both, just in case!)

We can add a block by scrolling through and mouse-clicking, so I think we have got the hang of the controls, but we simply can’t remove a block.

Please help! Child and mummy very confused and frustrated now!!!


Sorry I couldn’t respond earlier I’ve been babysitting my 10mth old grand daughter who - turns out - has an ear infection. Thankfully the medicine has kicked in, but she wants lots of ‘holding’ time (grin)

Just to make sure, he is in the very first scene - in the room with the telescope - and he has to break the four corner blocks so he can add the blue, red, light blue and yellow blocks to make the electricity flow…right?


Hi Paul - I hope your granddaughter is feeling better now, though the extra cuddles are nice!!!

Yes, we’re stuck in that very first room - telescope and rusty blocks!


So you have the wrench AND you are pointed at the block (in the image attached in my prior post) AND the wrench is hitting that block AND you keep hitting it for 10 seconds and it doesn’t break, right?

Just making sure we are on the same page


Hi Paul,
We’ve been on to check and definitely nothing happens even after ten seconds…!

I am glad it isn’t that I have missed something really obvious!!!

Any ideas what we try next?


I’m stumped but I’ve sent a note to the piper guys asking them to take a look at this


That’s great - thank you so much for your help and patience!!!

I hope we don’t get stuck on every like this!!!


Hi @Sunshine,

It sounds like you may have hit a bug! Have you connected to Wifi and updated to our latest version?

Thank you!