Help in Treasure Hunt level?


#1

How do you smash the crystal on the treasure hunt level ?


#2

as Tommy said “Try looking up…That’s all I’ll say!”

also, please try not to double post


#3

My kid has enters the cave, right clicked the crafting table which teleports him to an area that has him construct the led treasure hunting light. After constructing the light, he starts walking around, but he is flying and not walking. He can’t figure anything up and we can’t find the treasure.

I can see a red x, but it is hundreds of feet below is and we can’t reach it. His character is floating at the same height as the words that say jump 3x times to exit. We’ve tried jumping twice, but that doesn’t lower us.


#4

Just figured it out right after posting. Sorry.


#5

We need help.! We’ve walked all over this level. Unfortunately I think my kiddo lost the flashing led light. The only lights we have stay lit with no flashing. How do we find the treasure?


#6

Hi @Startrekmom,

The treasure detector stops blinking when you get too far away from the treasure and will begin to blink again as you get closer. Hint - ‘X’ marks the sandy spot…

Have fun!

  • Jordan

#7

We are stuck wiring the LED in the breadboard for the treasure hunt. The LED is lit, but it is not being recognized and we can’t move or even get out of the wiring set-up window. We’re stuck. Please help.

Thanks.


#8

Hi @razzberrypi,

Is the LED recognized in the Piping mode? Do you see current flowing through the digital wires? Have you tried touching the two wires together (and/or trying a different LED)?

Thanks,

  • Jordan

#9

There is no current flowing through the wires, and there’s no change when we touch the wires together…


#10

Switched the LED’s - two of them light up dimly, but we’re still stuck.


#11

Is there a way to reset the level? Or do we need to just power down and restart the whole thing?


#12

Hi @razzberrypi

You can press the middle mouse button to bring up the HUD menu. If you then click on the ‘door’ icon you will exit the level and then be able to restart by selecting it in the level select screen.

Thanks,

  • Jordan

#13

Ok- by middle mouse button you mean click down on the wheel? It’s clicking but isn’t doing anything… arg.


#14

Restarted. Middle button works now :slight_smile:


#15

My son and I are also stuck on the treasure level. We see the red X but can’t fly down. I’ve read that double clicking jump cancels fly mode but it is not working for us and often exits us out of the level.


#16

@jhenwood Welcome to the forum!
To cancel flying (why are you flying???) try double click the jump button


#17

Thanks for your reply. We are flying by default when we enter the treasure level and have been unable to cancel it. As I wrote in my original message, double clicking jump has no effect. And when I try two successive double jumps it exits me out of the level. We’ve tried rebooting but we are still stuck in flying mode.


#18
  1. when did you get your kit?
  2. What version of Piper is running (from the main menu, seledt the icon that looks like a nut and at the bottom of the next window in small letters you should see it)
  3. In other levels Piperbot just walks normally?
  4. does your kit have a green ball speaker?

Once I know what version it is, I can tell you where to go to mark the level complete