Buttons not working


Can only move right using blue button. Other ones, yellow red and green not working


Could it be need new wires?


If you pull the wires from the buttons and touch the ends together, do you move?
if not, try taking the wires and swapping them for the blue button wires.
does teh blur button still move? if you use the new wires and touch them together do you move?


@supertrev, do you mind sharing a picture of your set-up so we can make sure everything is in the right place?



When switched wires and put new button now working. We are in the game at the Golden toaster and the lava turned to obsidian and keeps saying on screen, “But you can’t completely break wires that are part of the current flow”. Any advice?


I tried but wouldn’t work. But got wires fixed now it’s in the game where we stuck.


Which toaster are you having problems with?


Got thru the regular one but the Golden one wouldn’t pop. Went back and
tried to start again and now neither toaster working.


did all the elements heat up? If they don’t then you haven’t fixed the circuits completely.

The only issue I ever had was early on, it was possible to ‘short’ out a connector and then you couldn’t delete the shorting brick. Just look at the walls and see if each heater element is heating up.


They aren’t, so how can we fix the circuits completely then? And thanks!


Hi @supertrev,

Just like in the first toaster, build the circuits on the side needing repair in the same way as they appear on the other side of the toaster (symmetrical).


  • Jordan