After 2.4.1 update, cannot exit to desktop


#1

We used the piper kit with a minor update, before the one that required a 16GB card. I finally verified that the card was 16GB so I did the big update to the latest version. The desktop shows up for a brief moment before auto launching the Piper app. At the main screen we are unable to exit to the desktop. The click registers, but nothing happens afterward. With a USB keyboard if I hit the window key, the menu pops up, but still the Piper app never goes away and I never get back to the desktop. I can run applications from the menu though. Any ideas what changed during the upgrade?. Eventually after fooling around a bit and closing some of the opened apps, the desktop shows up.


#2

Try this, once you have exited Piper, go to the WiFi icon and turn WiFi off. then try getting back in and out of Piper. This has worked for me.

The piper engineers are looking into why this is happening. Hopefully they will find an answer quickly.


#3

Thank you Paul it worked for me. Hope they can fix it soon.